My Site
Categories
Exaile 0.3.0 final released!

Yup, you probably heard it here last. I’ve been super busy irl, and just haven’t had the time to throw up a blog entry just yet, but 0.3.0 final is out and you can grab it from the Exaile downloads page.

I’ll be the first to admit (nothing wrong with being completely honest) that we did rush it out to be in time for Karmic. A true tribute to Linus’ law, “release early, release often”. I, for one, am really stoked that I ca now point new users to our final .deb. We in the dev community and the #exaile channel on freenode have been using Exaile 0.3 betas and alphas and bzr trunk as our main player for so long already. It really is a major upgrade, and we can’t wait to share it with the rest of the OSS community.

No word on whether we made it into Karmic or not, but, even if we didn’t, it’ll surely be in the next Ubuntu release, and I can’t wait.

Check out the release announcement on the Exaile home page!

Filed under: Exaile, Programming, Linux, Python
Comments:

From Ezekiel000 on Aug. 27 @ 2:30 p.m. 2009

How can I import my library (ratings, play count etc) from 0.2.14 with 0.3.0?
From Aren Olson (reacocard) on Aug. 27 @ 2:49 p.m. 2009

Ezekiel000 - 0.3.0 will automatically import from 0.2.14 on first run. There was however a bug recently discovered in the importer which sometimes prevented that, the fix for which will be available in 0.3.0.1 when it is released.
From Ezekiel000 on Aug. 27 @ 2:54 p.m. 2009

Ah right it didn't run so I'll have to wait for 0.3.0.1, oh well. Btw exaile-plugin-contextinfo in the jaunty repository is not installable as it requires python-webkit (>=1.1.2) but is the latest available in jaunty 1.0.2.
From Guillaume on Aug. 28 @ 8:36 a.m. 2009

Sorry my mistake about the dependency, it works with the jaunty version of course (i use it)
From Ezekiel000 on Sept. 6 @ 11:25 a.m. 2009

Is there a way to force the importer to run from the terminal?
From Aren Olson (reacocard) on Sept. 6 @ 11:31 a.m. 2009

Ezekiel000 - Not in 0.3.0. 0.3.0.1 will add options to force import and skip import.
From Cowboydan on Sept. 9 @ 9:03 a.m. 2009

Great new release. Everything works fine with Exaile 0.3.
It's good to see Exaile development is active and doing well !
I hope all 0.2.14 features will be back soon (EQ especially).
Thanks for releasing Exaile 0.3 !

Add a comment:
captcha

Optional, for comment reply notifications
 
Note: If you enter your email address, you will be subscribed to this article and will recieve comment updates via email. This is the only thing your address will be used for. A link will be provided at the end of each email that will allow you to unsubscribe should you need to, or you can go to http://synicworld.com//unsubscribe to unsubscribe from any/all updates.